博客首页|TW首页| 同事录|业界社区

如果你是火狐的用户,而你的操作系统是Windows 2000或者Windows XP SP2之前的版本,那么你可能要和火狐说再见了。昨天,Mozilla的Asa Dotzler宣布,火狐团队将转向新版本的Visual Studio工具链。一旦火狐团队转向Visual Studio 2010,那么他们将无法为Windows 2000,XP RTM或者SP1的用户提供服务了。

值得一提的是,火狐为这些系统版本的用户提供服务的时间甚至超过了微软本身。IE 8要求用户的操作系统版本为XP SP2以上,对Windows 2000则完全不支持,IE 9仅支持Windows Vista及以上版本。

用户们都很恋旧啊。


上一篇: iPad游戏应用排行榜
下一篇:Android游戏排行榜

评论

Good.Be the first to comment on this entry.

发表评论

You must 登录 to post comment.